top of page

Meals & nutrition

Público·16 membros

TouchPad - Google Drive

Help please! I am using toolkit and have installed everything on touchpad but keep getting aborted when I try to install android. Error messages include incompatible recovery and incompatible apps. Can someone please tell me which of the rom, recovery and apps files are compatible to do the install? I have spent many hours trying to figure it out.

Touchpad Hacks Zip

hi.. i am new to this methodology and first time installing android on my touchpad.. i followed the above steps in order specified and thought everything worked (like i see driver installed successfully, see some commands on my touch pad after executing novacom.exe boot mem://

Hi I downloaded the files as per instruction (i already have CM9 installed but it doesnt perform too well) if I boot in cyanogen then my windows 7 laptop cannot download the drivers, if I boot in webOS the drivers download ok to my laptop but the touchpad appears as removable device F and I get a message saying disc on device F needs formatting first.. this means all data will be erased (not a good option either surely) please advise as I cannot find a way to load the files to the touchpad (confused) thanks

Hi I am running Cyan 7 on the touchpad. Attemepted to update to Cyan 9 using Win 7. I kept getting the couldnt connect to server problem. Went into Services console and found Palm Novacom was disabled. Started that and update started correctly. But here is the weird thing, despite completing and rebooting it is still Cyan 7. I had downloaded the latest Nightly build. Any ideas please? Have tried it twice same result nothing changed and states Cyan 7.

now "cminstall" folder is left with only "recovery-clockwork-tenderloin-1012" file intact. Must I delete it? I am not sure.Everytime, after disconnect using Win7 "Eject webOS-device" and after "..can be safely removed from computer" message pops up. Then when I remove the physical USB cable from Win7, hptouchpad always complains "OWWW! that hurts. Next time please unmount the drive from the desktop." and goes back to webOS.9. I am booting back to CyanogenMod though still not sure how to backup and copy files created in webOS into Win7. Will Andriod complains the same as webOS? Guess that's ok.10. Yes perfect 10! Thanks everyone out here for the sharing & especially "Bryan Ngiam" whom lead me to this wonderful link!

Hi, After installing Andriod 4.0, I am facing following issues, please help anyone, i installed andriod first time on touchpad and net getting the way out. 1. my laptop is not detecting USB. 2. Camera is not working 3. Mic is not working 4. Headphone are not working. Sound stops in tablet but doesnt come into headphone. 5. when i play any song in browser and move to any other screen or browser, the songs stops playing.

The tutorial is really helpful, but looks like I messed-up the installation and not sure if something can be done abt this. I created a folder with the name androidinstall (not sure why) on the touchpad and started the installation. The folder was not found and told me to power off. But now the touchpad is stuck with all the lines and linux logo. Can you please help if i can do something here?

I am installing the CM9 alpha2 first time and followed correctly till the step number 7. During the step 8 my touchpad went dark and nothing is happening now. It is like dead as of now. I pressed all the buttons on the touchpad but no result. Can you please help me?

Install worked perfectly, thank you. My only problem now is that I can not connect via USB to my computer anymore as it does not recognize it and I am thus unable to transfer anymore files to my touchpad, including an updated ROM. My computer with Win 7 is trying to install MTP device when I try and connect and then it fails.

OK I need help I followed all the instruction even uninstalled and reinstalled. I did clear cache wipes ect but when i get to the screen where it says WElcome to CM_ Tenderloin touch android to begin when i touch the android i get the error message that says unfortunately Setup wizard has stopped. What can I do to thix this? I am getting frustrated and I saw an earlier post where someone was ahving the same problem but noone replied to him. Please help me out I love the Hp touchpad but I really love Android operating platform.

Tried to install, but ive been stuck at the screen with lines of code after running the acmeinstaller in the cmd screen. What do i do now. The touchpad is not responding to any of the hard keys. When i do press a hard key there is another line of code that appears reading that i just pressed the button

I have installed the Android 4 as above and my touchpad works well. But I do have some problem in booting the cm9 as it crushes very easily and it takes several attempts before it settles down. Sometime it crushes also during operation. What am I doing wrong?

When you see all the text flying on the touchpad, be patient because it takes a while. You will then see some graphics at some point and it will look like it will never leave that screen. At some point it will have an android screen and just follow the directions.

anyone that can help i would greatly appreciate!! when i connect my touchpad to the computer and the giant usb comes up, i type in the code in cmd exactly as its written, but when i press enter after the last line of code, nothing happens. so i X out of cmd then my touchpad brings up the hp logo and i have to restart it. what am i doing wrong?

I tried at least, flowing the instruction above (copying the zip file to a touchpad folder). But it seems not worked. How can I make sure if GApps is installed? Its icon should be found in the home? If it was not installed, how I can install it? Thanks for the comment.

novacom.exe boot mem://

Ahhh Finally got through the lock pattern screen ? But a nother issue now. The first time I loaded up CM9 on my HP touchpad everything went smoothly. Internet was working great BUT now for some reason it just wont connect to wifi. It shows that my wifi network is there and will try to connect to it but it will drop after a few secs.

I got the same USB screen issue. I waited there for 10 minutes first time assuming I will see something else before I move to step 9/10. Then I figured out that Step 9 should be executed while you see USB screen on touchpad, and it is connected to your PC.

I have solved this problem by uninstalling novacom (using program uninstaller on windows) then reinstalling novacom using WebOSQuickInstall-4.3.1.jar or whatever last version is (you may already have this file on your computer if you have installed preware previously on your touchpad, if not, look it up on google. hope this helps

A while back, when I was tinkering around with a PS/2 touchpad with an Arduino microcontroller, I found out that two of its onboard connections can be used as digital inputs. In this Instructable, let's learn how we can utilize a PS/2 touchpad's additional digital inputs to use in our Arduino projects. Let's get started!

You can either solder wires directly to the solder pads or go a bit further and modify an appropriate ribbon cable as shown in the picture to make the wiring cleaner. I just attached male jumper wires to the touchpad since the onboard ribbon cable connector was large enough.

First, determine which solder pads on the touchpad are connected to the onboard ribbon cable connector(Look for copper traces connecting the pads and the pins of the ribbon cable connector.), the ones we are looking after will be among these.

Take a male jumper wire and connect one of its ends to the 'GND' header of the Arduino board. Connect the Arduino board to the computer and turn on the serial monitor in the Arduino IDE. On opening the Serial monitor, if nothing shows up, check if you have selected the right board, recheck the wiring connections and restart the touchpad by disconnecting and reconnecting the touchpad's +5-volt wire. If everything was done properly, the serial monitor should start to show a row of numbers. The first row showing the number 8 is important for us.

After doing all of this, connect the loose jumper wire to each of the solder pads, probably between 2 and 9 which are connected to the ribbon cable connector. Among these, there will be two pads which on being touched with the loose jumper wire, will cause the number on the serial monitor to change from 8 to either 9 or 10. These are the solder pads we are looking for. Label the pad changing the number to 9 as 'InA' and the one changing the number to 'InB'. The touchpad I used had the pads 6 and 7 which caused the change in the number on the serial monitor.

If you just wanted to use this hack to add extra digital inputs to your touchpad, then it's done! But if you want to take it further, you can even add a rotary encoder to the touchpad. Here, I have used a stepper motor as a rotary encoder.

Program the microcontroller with the given code to test the touchpad with the rotary encoder. The code allows us to adjust the brightness of an LED connected to pin D9 of the Arduino board using the rotary encoder or by sliding the finger along the x-axis of the touchpad.

So now that we know how to add two additional digital inputs for Arduino touchpad projects, what are you going to do with this hack? If you make this project, try sharing it with the community by clicking on 'I Made It!'.


Welcome to the group! You can connect with other members, ge...
bottom of page